What are the system requirements for using the presets?

Our products require the listed software version or newer:

Portra Original, Portra Pushed, Fujicolor Pushed, and Ilford Original: Lightroom 6 or Adobe Camera RAW 7

Fujicolor Original: Adobe Lightroom 6, Adobe Camera RAW 7, Capture One 11

**Kodak Everyday: Adobe Lightroom 7.3, Adobe Camera RAW 10.4, Capture One 11

Still need help? Contact Us Contact Us